دورات هندسية

 

 

أرجووووووووووووكم حلوا لي مشكلة الوورد يا عاالم

صفحة 1 من 3 12 3 الأخيرةالأخيرة
النتائج 1 إلى 10 من 26
  1. [1]
    rushdy
    rushdy غير متواجد حالياً

    عضو

    تاريخ التسجيل: Jun 2006
    المشاركات: 20
    Thumbs Up
    Received: 0
    Given: 0

    أرجووووووووووووكم حلوا لي مشكلة الوورد يا عاالم

    أسألكم بالله إخوتي عندي ملفات مهمة بالوورد لما أحاول أفتحها تأتيني الرسالة التالية
    the user has no access privileges وأنا محتاج لهذه الملفات جدا ولا أدري ماذا أفعل ساعدوني أرجوكم

  2. [2]
    المتورطة
    المتورطة غير متواجد حالياً
    عضو فعال


    تاريخ التسجيل: May 2006
    المشاركات: 54
    Thumbs Up
    Received: 0
    Given: 0
    اخوي .. اعتقد ان للجهاز اكثر من حساب دخول . . . و انت ما عندك صلاحية لفتح بعض الملفات..

    شوف مين ال administrator اللي خلا صلاحياتك محدودة و منعك من فتح ملفات الوورد اللي تبيها .. يعني يمكن اخوك او اي شخص انت تتشارك معاه الجهاز.

    تحياتي لك

    0 Not allowed!



  3. [3]
    Housam
    Housam غير متواجد حالياً
    عضو فعال


    تاريخ التسجيل: Jun 2006
    المشاركات: 100
    Thumbs Up
    Received: 0
    Given: 0
    أخي العزيز : أظن أن المشكلة ليست في الوورد بل هي في نظام التشغيل :
    إذا كان نظام التشغيل ويندوز 2000 أو xp فالمشكلة أن من أنشأ الملفات وضع عليها سماحيات تمنعك من مشاهدتها .
    عليك إما الدخول إلى الويندوز باسم الشخص الذي أنشأ الملفات أو تغيير السماحيات عليها أو سحب ملكيتها إذا كان لك صلاحية الadministrator
    والله أعلم
    وإن لم يكن ما ذكرته واضحاً فمرحباً بأي استفسار

    0 Not allowed!



  4. [4]
    rushdy
    rushdy غير متواجد حالياً
    عضو


    تاريخ التسجيل: Jun 2006
    المشاركات: 20
    Thumbs Up
    Received: 0
    Given: 0

    مشكلة الوورد

    جزاكما الله خيلرا المتورطة و housman لكن نسيت أقول إنه انا غيرت الى وندوز sp2 بعدها حصلت لي المشكلة فكيف اغير الصلاحيات تبع الadminstrator

    0 Not allowed!



  5. [5]
    Housam
    Housam غير متواجد حالياً
    عضو فعال


    تاريخ التسجيل: Jun 2006
    المشاركات: 100
    Thumbs Up
    Received: 0
    Given: 0
    تختار المجلد الموجودة فيه الملفات وتختار باليمين propeity ثم تختار permission ثم advanced ثم edit ثم تأخذ الملكية لهذه الملفات وبعدها تستطيع فتحها
    جرب وأنا جاهز لأي استفسار
    والسلام عليكم

    0 Not allowed!



  6. [6]
    rushdy
    rushdy غير متواجد حالياً
    عضو


    تاريخ التسجيل: Jun 2006
    المشاركات: 20
    Thumbs Up
    Received: 0
    Given: 0

    ؟؟؟؟؟؟؟؟؟

    الأخ housman والله نقرت بالمفتاح اليمين على المجلد اللي فيهو الملفات فظهر لي sharing و general و customize بس ما ظهر لي اللي تقول عليه .

    0 Not allowed!



  7. [7]
    rushdy
    rushdy غير متواجد حالياً
    عضو


    تاريخ التسجيل: Jun 2006
    المشاركات: 20
    Thumbs Up
    Received: 0
    Given: 0

    ما زالت المشكلة قائمة

    الأخ Housman نفذت الخطوات التي ذكرتها لكن عندما أختار Advance تظهر نافذة مكتوب في أعلاها Advanced Attribute وأسفل خالص Encrypt Content To Secure Data لما أزيل علامة صح وأنقر على Ok تظهر لي نافذة أخري مكتوب فيها An Error Occured Applying Attributes To The File:
    ثم يكتب مسار الفايل:
    C:\my Documents\ Ww.doc
    ثم أسفل قليلاً :
    Access Denied
    ثم أربعة أزرار أسفل خالص :
    Ignore-ignore All - Retry - Cancel
    إذا ضغطت أي زرار لا يغير من المشكلة شيئ
    أرجو أن أكون قد أوضحت المشكلة
    وجزاك الله خيرا وجعله في ميزان حسناتك

    0 Not allowed!



  8. [8]
    rushdy
    rushdy غير متواجد حالياً
    عضو


    تاريخ التسجيل: Jun 2006
    المشاركات: 20
    Thumbs Up
    Received: 0
    Given: 0
    الأخ Housman لقد فهمت قصدك وعندما ضغطت على Advance ظهرت لي نافذة في أسفلها يوجد خيار مكتوب فيه Encrypt Content To Secure Data وعندما أزيل علامة صح وأعمل Ok تظهر نافذة مكتوب في أعلاها Error Applying Attributes ثم أسفل قليلاً موضح مسار الملف :
    C:\my Document\xx.doc
    ثم أسفل قليلاً :
    Access Denied
    وتحت 4 أزرار
    Ignore - Ignore All - Retry - Cancel
    إذا اخترتهم أي واحد فيهم لا يغير من المشكلة
    أرجو أن تكون قد فهمتني أخي
    وجزاك الله خيرا

    0 Not allowed!



  9. [9]
    Housam
    Housam غير متواجد حالياً
    عضو فعال


    تاريخ التسجيل: Jun 2006
    المشاركات: 100
    Thumbs Up
    Received: 0
    Given: 0

    Cool

    أخي العزيز :
    لم تخبرنا ما هو نظام التشغيل لديك ؟
    فإذا افترضنا أن النظام هو ويندوز إكس بي :
    1- شغل جهاز الكمبيوتر وادخل بحساب administrator
    2- افتح أيقونة جهاز الكمبيوتر
    3- اختر قائمة أدوات (Tools)
    4- اختر خيارات المجلد(folder options)
    5- اختر ثاني عنوان من الأعلى عرض ( VIEW )
    6- قم بالغاء الإختيار المذكور أمام البند ( use simple file sharing )
    7-الآن إذهب إلى المجلد الموجود فيه الملفات
    8- اختر بالزر اليمين خصائص properity
    9- اختر أمن security
    10-اختر advanced
    11- اشطب الإختيار أمام Inherit .....
    12- ضع اشارة صح أمام الاختيار الثاني الذي تحت inherit
    13- ارجع الى لوحة security واختر administrator من الأعلى و full control من الأسفل
    14- اخرج من هذه اللوحاتجميعها مع الموافقة ( OK )
    15- جرب الآن وإذا لم ينجح الأمر عليك العودة إلى لوحة advanced ثم تختار لوحة OWNER ثم تقوم منها بأخذ ملكية الملفات .
    16-حاول الآن وسينجح بإذن الله
    إذا تم الموضوع فأرجو منك دعوة صالحة وإذا لم يتم فأنا سأتابع معك الموضوع حتى يتم بإذن الله
    :)

    0 Not allowed!



  10. [10]
    waves_645
    waves_645 غير متواجد حالياً
    عضو


    تاريخ التسجيل: Jul 2006
    المشاركات: 11
    Thumbs Up
    Received: 0
    Given: 0
    لم تطلع لي هذي المشكلة مع إحترامي لك ولكن اعمل صيانه لجهازك والله يعينك

    0 Not allowed!



  
صفحة 1 من 3 12 3 الأخيرةالأخيرة
الكلمات الدلالية لهذا الموضوع

عرض سحابة الكلمة الدلالية

RSS RSS 2.0 XML MAP HTML