قمت بتحميل هذا البرنامج ولكن المشكله عند التثبيت يطلب هذا الكود
you need to install code level b19 before installing service back
ولا ادرى من اين يمكننى تثبيته بالرغم انى كنت مثبت قبل ذلك النسخه sp2 x86 وايضا v6 2009
اتمنى اجد الحل
اما المشكله الثانيه فى الاوتوكاد 2010 اثناء التثبيت يقف بسبب directx9 بالرغم ان المثبت عندى directx11
اسف على الاطاله وجعله الله فى ميزان حسناتكم